Jump to content
  • Broken Quest POI

       (0 reviews)

    Predictable_
     Share

     

    Summary: I started a Tier 5 quest in Gravestowne, and upon starting the quest it loads a different building that ends up cutting half of the building that is supposed to be there.

     

    Interesting things to report: 

     

    I am unsure if this can be reproduced, because upon getting a Tier 5 quest at the same location, it instead reset the building that was there originally, leaving it still cut in half but restoring what was left. 

     

    Interestingly, I got another Tier 5 quest that had the same name of the building that glitched the pharmaceutical. The building was called "apartment_06_flr" and it took me to a field that did not have the building, upon getting close the rally point is nowhere to be found.

     

    Screenshot: https://imgur.com/ZCGaCtL

     

    Game Version: A20 B231

    Platform: PC

    OS/Version: Windows

    CPU Model: AMD Ryzen 3600

    System Memory: 16GB

    GPU Model and VRAM: Nvidia GTX 960

    Screen Resolution: 1920x1080

    Video Settings: Medium

    Game mode: MP Host

     

    Did you wipe old saves? No

    Did you start a new game? Yes

    Did you validate your files? No

    Are you using any mods? No

    EAC on or off? Off

     

    Status: NEW

     

    Bug Description: 

     

    Detailed steps to reproduce the bug:

     
    I am unsure if this can be reproduced, because upon getting a Tier 5 quest at the same location, it instead reset the building that was there originally, leaving it still cut in half but restoring what was left. 

     

    1) Get a tier 5 quest from Joel that is called "apartment_06_flr"

    2) Go to the giant pharmaceutical tower in Gravestowne (Navezgane)

    3) Start the quest

     

    Actual result: I started a Tier 5 quest in Gravestowne, and upon starting the quest it loads a different building that ends up cutting half of the building that is supposed to be there.

     

    Expected result: The quest should've reset the building originally there and loaded properly.

     Share


    User Feedback

    There are no reviews to display.


×
×
  • Create New...