Jump to content
  • Can not create a player profile

       (0 reviews)

    panther
     Share

     

    Sorry for my previous report, i did not read before reporting text xd

    Summary: error showing up after trying to create a player profile, deleting files, validating game, then another error shows up

     

    Game Version: A20.4 b42

    Platform: PC

    OS/Version: Windows

    CPU Model: Intel i5 8500

    System Memory: 16 GB

    GPU Model and VRAM: nVidia GTX 1050 2gb

    Screen Resolution: 1920 x 1080

    Video Settings: Medium

    Game mode: RWG

     

    Did you wipe old saves? Yes

    Did you start a new game? Yes

    Did you validate your files? Yes

    Are you using any mods? No

    EAC on or off? On

     

    Status: NEW

     

    Bug Description: When i tried creating a player profile in options, error showed up:"EXC IndexOutOfRangeException: Index was outside the bounds of the array." and i had to ALT+4 the game. Then i deleted player profiles files, validated my files and tried again. Now i could click on player profiles, but then when i wanted to create a profile another errors showed up: "ERR [XUi] Error while updating window group 'archetypes': "  and  "EXC Object reference not set to an instance of an object". I reinstalled the game twice, tried everything.

     

    Detailed steps to reproduce the bug:

     

    1)Click on options

    2)Click on player profiles

    3)You have the error
    4)Delete player profiles from files
    5)Validate your files
    6)Start game, click on options>player profiles

    7)Click on create, put in a name, click create again
    😎There is the second bug

     

    Actual result: I cant play a game, because when i start a game, just before joining, the console keeps saying error: "EXC NullReferenceException: Object reference not set to an instance of an object" , i suppose it is because of not having a player profile.

     

    Expected result: I just want to play the game xd

     Share


    User Feedback

    There are no reviews to display.


×
×
  • Create New...