Jump to content
  • Glitch with Minibike, restarting the game made my hotbar empty.

       (0 reviews)



    I was riding my minibike, tried to hit a bear. Instead glitched forward 100f, then kept riding and randomly (unprovoked this time) glitched through a mountain. When I re-appared my minibike was stuck moving forward, and my character was invisible. I restarted the game because no inputs were accepted. When I got back, my hotbar was completely empty and my minibike standing next to me. I have a video of the minibike freaking out if it helps.


    Game Version: A20.4 with Darkness Falls Mod installed

    Platform: Steam

    OS/Version: Windows

    CPU Model: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz  

    System Memory: 32 GB

    GPU Model and VRAM: EVGA Geforce GTX 1080

    Screen Resolution: 2560 x 1440

    Video Settings: Combination of Medium and some High

    Game mode: Local file and Random generated world


    Did you wipe old saves? No, but my logs havent been updated since 9/6 so idk what's going on...

    Did you start a new game? No but I want to..

    Did you validate your files? No

    Are you using any mods? Yes, Darkness Falls

    EAC on or off? Off


    Status: NEW


    Bug Description:

    Glitch with minibike when hitting an unprovoked bear. Then unprovoked glitch through the map about 200f through the hilly terrain. When appeared, no character model, and minibike stuck in forward mode. Couldn't interact with anything (I tried to see if I could open garbage or change my hotbar items). Then restarted the game, and my hotbar is empty. My minibike is standing next to me when I loaded in.


    Detailed steps to reproduce the bug:


    1) I have no idea.




    Actual result: See description


    Expected result:  Not glitch through the map, and have a hotbar stay when I load the game...


    Here is a link to the clip of the glitched Minibike ride:



    User Feedback

    There are no reviews to display.

  • Create New...