Jump to content
  • Item Glitches

       (0 reviews)


    Game Version: A20.3 (b3)

    Platform: PC

    OS/Version: Windows

    CPU Model: Intel i9 7920x

    System Memory: 64 GB

    GPU Model and VRAM: NVIDIA GeForce RTX 2060

    Screen Resolution: 1920x1080

    Video Settings: Ultra

    Game mode: SP


    Did you wipe old saves? No

    Did you start a new game? Yes

    Did you validate your files? Yes

    Are you using any mods? Yes/No

    EAC on or off? ON


    I just put this as item glitches as it seems to be affecting a lot more than just one item. I have encountered 6+ items in my game that I am no longer able to scrap, sell, or craft. Even though I have all the items required to craft a workbench I keep getting the error message that I am missing components. I am currently unable to scrap empty cans, stone axes and shovels I crafted, and other items as well. Then there is a pair of padded cloth boots that I'm unable to sell, even though they have a price and are fully repaired. I'm also unable to scrap them as well. I did have a poncho that I was unable to scrap, but I was able to sell it to the trader. I've also tried to put empty cans into my furnace to melt them down into iron and no timer appears for smelting and none of the cans are taken into the smelter no matter how long I wait. This also occurred when I tried to melt down extra pots and grills into the furnace as well.


    This occurred on a game with mods installed, but kept occurring after I uninstalled the mods and validated the files. I tried the possible fix a corrupted save, but that did not work. I started up a new world and started to run around in it, and so far the same items that I could not scrap in the other game are scappable in this one. The new game is even on the same map as the old one.


    After closing down the world and leaving it for a night I got back on and the same items that I was unable to scrap in the first game were unable to be scrapped in the second. 


    Then I created a whole new map and a new game on there and everything seems to be going alright, but I can't seem to scrap or smelt bicycle handles or anvils. There were no mods installed at all from the time I started the save, to the time I noticed this was happening.


    User Feedback

    There are no reviews to display.

  • Create New...