Jump to content
  • Unable to join friends server

       (0 reviews)


    Summary: me and my cousins all play on a world he has and we usually never have many issues but recently whenever I attempt to join the world a red text appears prompting an error this happens to everyone that is attempting to join we have all tried troubleshooting we have made many new worlds completely wiped all data including 7 days saved data and it continues to happen we have tried most if not all the things to start fresh and fix the issue.


    Game Version: 20.6 (b9)

    Platform: Steam

    OS/Version: Windows

    CPU Model: Ryzen 7 5800x

    System Memory: 16 gb

    GPU Model and VRAM: Nvidia 1660 geforce 1660 super

    Screen Resolution: 1920x1080 (16:9)

    Video Settings: ultra

    Game mode: MP client


    Did you wipe old saves? yes

    Did you start a new game? yes

    Did you validate your files? yes

    Are you using any mods? no

    EAC on or off? on


    Status: NEW


    Bug Description: bug wont allow anyone to join besides host


    Detailed steps to reproduce the bug:


    1)host loads server

    2) players attempt to join server

    3) f1 screen pops up with red text


    Actual result: f1 screen pops up during the loading screen game will not finish loading only way to exit is alt f4 and or task manager force close


    Expected result: I expect to join :'(

    User Feedback

    There are no reviews to display.

  • Create New...